Alerta de seguridad CRITICA para Woocommerce – Vulnerabilidad detectada el 13 de Julio del 2021

El 13 de julio de 2021, se identificó una vulnerabilidad crítica relacionada con WooCommerce y el plugin WooCommerce Blocks.

Tengo un sitio con Woocommerce. ¿Que debo hacer?

Las actualizaciones automáticas de software se están implementando ahora en todas las tiendas que ejecutan versiones afectadas del plugin, pero aún así le recomendamos que se asegure de estar usando la última versión. Para WooCommerce, es, al momento de publicar esta noticia, la 5.5.1. Si también está ejecutando WooCommerce Blocks, debería usar la versión 5.5.1.

¿Algún dato se ve comprometido?

La investigación sobre esta vulnerabilidad y si los datos se han visto comprometidos está en curso. Compartiremos más información si aparece alguna actualizacion importante. Si una tienda se vio afectada, la información expuesta será específica de lo que almacena ese sitio, pero podría incluir información sobre pedidos, clientes y administración.

¿Woocommerce es seguro aún?

Si.

Incidentes como este son poco comunes, pero desafortunadamente a veces ocurren. Nuestra intención es siempre responder de inmediato y operar con total transparencia.

Desde que se enteró de la vulnerabilidad, el equipo ha trabajado las veinticuatro horas del día para asegurarse de que se haya implementado una solución y se haya informado a nuestros usuarios.

En caso de que tu tienda se vió afectada por favor contáctanos inmediatamente para trabajar en colaboración con la comunidad de WooCommerce y solucionar tu problema..