Detectada Vulnerabilidad en Woocommerce: SQL injection

Ayer en Wordfence descubrieron una vulnerabilidad del tipo SQL Injection en el Plugin Woocommerce de WordPress. Ellos se contactaron con los capos de Woocommerce y ellos liberaron casi de inmediato un FIX que soluciona el inconveniente. Un aplauso, muy bien hecho equipo de Woocommerce!

La solucion consiste en actualizar INMEDIATAMENTE el plugin a su ultima version, la 2.3.6

Nuestros clientes no deben hacer nada, pues gracias nuestro sistema de control y actualizacion, este proceso es realizado por nosotros para ustedes de forma gratuita.

Si quieren más informacion pueden ver el articulo original aquí.

Recuerda que en MasterBip.cl – Diseño Web Chile, somos Expertos en Sitios de comercio electrónico, tiendas online, y todo tipo de sitios web en Chile.