Vulnerabilidad de seguridad en WordPress REST-API. ¿Y tu sitio … está seguro?

Últimamente se han conocido numerosos incidentes provocados por un defecto de seguridad en WordPress, específicamente producto de un exploit en la REST-API. Los ataques han ocurrido siempre, sin embargo, los hackers compiten constantemente por lograr destruir sitios realizados con WordPress y aprovecharse de esta vulnerabilidad.

El 26 de enero WordPress lanzo la versión 4.7.2, que contenía un “parche” para dicho inconveniente de seguridad. Sin embargo, no anunciaron aquel detalle sino hasta 6 días después, de manera que los hackers no lo supieran y así darles tiempo a los usuarios de actualizar sus WordPress. ¡¡¡ES IMPORTANTE QUE MANTENGAS TU WP ACTUALIZADO!!!

Los hackers al enterarse de dicha noticia de inmediato se pusieron en campaña y lograron hackear numerosos sitios que no fueron actualizados a tiempo. Las tres más importantes (y lamentables) campañas de estos ataques, y la cantidad de páginas hacheadas son:

·         Hacked By MuhmadEmad: +350.000

·         Hacked By SA3D HaCk3D: +-250.000

·         By w4l3XzY3: +-150.000

Esta es una de las más grandes vulnerabilidades de WordPress conocidas en el último tiempo. Recomendamos y recalcamos: ¡¡¡ES IMPORTANTE QUE MANTENGAS TU WP ACTUALIZADO!!!

Si tu sitio está hackeado, se ve comprometido, no está actualizado o no lo sabes, si deseas asegurarte de que nunca sea hackeado, en fin, si deseas que un grupo de EXPERTOS en WORDPRESS en CHILE se haga cargo de la seguridad de tu sitio y a un muy bajo precio mensual, contáctanos, estamos listos, dispuestos a ayudarte.

¿Y tu sitio … está seguro?